TORONTO KIDS COMPUTER CLUB | Wednesday Friday 15:00 Python Practice 20.07.31.
18061
post-template-default,single,single-post,postid-18061,single-format-standard,ajax_fade,page_not_loaded,,qode-theme-ver-7.6.2,wpb-js-composer js-comp-ver-6.10.0,vc_responsive

Wednesday Friday 15:00 Python Practice 20.07.31.

03 Aug Wednesday Friday 15:00 Python Practice 20.07.31.

Question 1:

A store is having a sale. They’re giving 10 percent off purchases of $10 or lower, and 20 percent off purchases of greater than $10. Write a program that asks the purchase price and displays the discount (10% or 20%) and the final price.


Sample Input 1:
How much: 10

Sample Output 1:
You got 10% discount and your final price is $9

Sample Input 2:
How much: 15.5

Sample Output 2:
You got 20% discount and your final price is $12.4
2 Comments
  • Jesse Shi
    Posted at 03:03h, 03 August Reply

    # Question 1
    purchase = int(input(‘How much is the purchase price: ‘))
    if purchase 10:
    print (‘You got 20% discount and your final price is 18’)

  • Ethan Li
    Posted at 18:48h, 05 August Reply

    print(‘How much are you spending on this?’)
    price=(int(input(‘Price: ‘))
    a=price*0.9
    b=price*0.8
    if price =10
    print(‘You got 20% discount and your final price

Post A Comment