TORONTO KIDS COMPUTER CLUB | Wednesday Friday 15:00 Python Practice 20.09.04.
18264
post-template-default,single,single-post,postid-18264,single-format-standard,ajax_fade,page_not_loaded,,no_animation_on_touch,qode-theme-ver-7.6.2,wpb-js-composer js-comp-ver-6.10.0,vc_responsive

Wednesday Friday 15:00 Python Practice 20.09.04.

07 Sep Wednesday Friday 15:00 Python Practice 20.09.04.

Question 1:
Make a function that will allow you to print any name, address, street, city, state or province, zip or postal code, and country in the world. (Hint: It needs seven arguments. You can pass them as individual arguments or as a list.)


Question 2:

Write a function to calculate the total value of some change—quarters, dimes, nickels, and pennies. The function should return the total value of the coins. Then write a program that calls the function. The output should look like this when it runs:

Sample input:
quarters: 3
dimes: 6
nickels: 7

Sample output:
total is $1.70

Class review:

1Comment
  • Jese Shi
    Posted at 03:07h, 07 September Reply

    print(‘gimme some money and I will count for you, teehee…’)
    quarters = int(input(‘Quaters, quaters! All of them!’))
    dimes = int(input(‘Dimes too, trust me!’))
    nickels = int(input(‘look, my math is really good, one pluse one equal -, um… equal, oh! Yeah, 11! Now gimme your nickels!!!’))

    print(‘Let me see, oh no let my calculater see… those are $’,(quarters * 25 + dimes * 10 + nickels * 5) * 0.01 ,’! I am so smart! I did this all myself! With out a calculater!’ )

Post A Comment