29 Nov Tuesday 7:30 Python Practice – 21.11.23.
Question 1:
A soccer team is looking for girls from ages 10 to 12 to play on their team. Write a program to ask the user’s age and if male or female (using “m” or “f”). Display a message indicating whether the person is eligible to play on the team.
Sample Input 1: Age: 10 Gender: f Sample Output 1: Welcome to the team! Sample Input 2: Age: 10 Gender: m Sample Output 2: You are not allowed to play!
Question 2:
Continue coding the program, so the program will tell you whether you can pay in the zone:
height |
color |
zone |
if<90 |
red |
1 |
elif<105 |
blue |
1, 2 |
elif <120 |
green |
1,2,3 |
elif <135 |
yellow |
1,2,3,4,5 |
elif <150 |
purple |
4,5 |
else |
white |
6 |
Please continue coding the following program:
print('Welcome to the adventureland!') while True: # this line means forever height = int(input('Height:')) if height < 90: color = 'red' elif height < 105: color = 'blue' elif height < 120: color = 'green' elif height < 135: color = 'yellow' elif height < 150: color = 'purple' else: color = 'white' print('your color is', color) zone = int(input('Zone to play(1-6): ')) if zone == 1 and color != 'purple' and color != 'white': print('You can play in zone 1') # continue to code below
Sorry, the comment form is closed at this time.